Free Web Hosting Forum
Go Back   Free Web Hosting Forum > 000WebHost Services > Customer Assistance
Reload this Page How to configure iPhone with e-mail account through 000Webhost?
Reply
 
Thread Tools Display Modes
(#1)
Old
sternedwards sternedwards is offline
Junior Member
sternedwards is on a distinguished road
 
Posts: 8
Join Date: Sep 2010
Location: Fitchburg, MA, USA
Default How to configure iPhone with e-mail account through 000Webhost? - 09-04-2010, 07:51 PM

Hi,

I am new to 000Webhost, and don't really know a lot about this kind of stuff. A friend of mine set up my website through 000Webhost, and we chose Round Cube for web mail.
How do I set up my iPhone to work with the e-mail address I set up through 000Webhost?

All I can find on the 000webhost site regarding the issue is the following:

To configure email client such as Outlook Express you need these details:

* Type of incoming mail server: POP3 or IMAP
* Incoming mail (POP3 / IMAP) server: mx.000webhost.com
* Outgoing (SMTP) server: you need to use your ISP (Internet Service Provider) SMTP server. Call your ISP to know your SMTP (mail sending) server. In case you are unable to get SMTP server, you can use WebMail for email sending.
* Username / Email: charles@charlesphotography.net
* Password: ..........

If you are unable to configure your email client, you can always use our WebMail system.


On the iPhone I am required to list the following under the INCOMING MAIL SERVER section:

HOST NAME:
(According to what I copied and pasted above, it seems that mx.000webhost.com is what should be placed in this space. But I can't get it to work for me, and it does not look like the "mail.example.com" that is usually used for other e-mail servers)
USER NAME:
(I guess this is either my e-mail address or the user name I have for this account?)
PASSWORD:
(I assume this is either my 000Webhost password or e-mail password?)

For OUTGOING MAIL SERVER I am required to add the following:

HOST NAME
(usually looks like smtp.example.com - Since I have an iPhone I am assuming that AT&T is my ISP, which would look like smtp.att.com)
USER NAME optional
PASSWORDptional

So, the information provided by 000webhost for setting up mail is not clear to me. What do I place in the above fields?

Please help! Otherwise, my 000webhost address is useless!

Thanks,
Charles
Reply With Quote
(#2)
Old
sternedwards sternedwards is offline
Junior Member
sternedwards is on a distinguished road
 
Posts: 8
Join Date: Sep 2010
Location: Fitchburg, MA, USA
Default 09-04-2010, 07:58 PM

BTW, I get an error message on my iPhone that states "The IMAP server, "mx.000webhost.com" is not repsponding. Check your network connection and that you entered the correct infomation in the "incoming mail server" field.
Reply With Quote
(#3)
Old
sternedwards sternedwards is offline
Junior Member
sternedwards is on a distinguished road
 
Posts: 8
Join Date: Sep 2010
Location: Fitchburg, MA, USA
Default 09-04-2010, 08:00 PM

I also get a
"Cannot Connect Using SSL Do you want to try setting up the account without SSL?
YES or NO
Of course selecting still YES doesn't get my anywhere.
Reply With Quote
(#4)
Old
sternedwards sternedwards is offline
Junior Member
sternedwards is on a distinguished road
 
Posts: 8
Join Date: Sep 2010
Location: Fitchburg, MA, USA
Default I got it figured out!!!! - 09-04-2010, 09:34 PM

Just thought anyone reading this post would like to know I have the e-mail issue figured out.
To configure a new e-mail account with an iPhone one must disable WiFi temporarily until the account is finished setting up. That was my problem. Everything else was ok.

Yippie!

I know I'm probably talking to myself here but I am so glad this is resolved.
If there is anyone else with this problem who comes across my post I hope this helps.

-Charles
Reply With Quote
(#5)
Old
pwbiggs pwbiggs is offline
Junior Member
pwbiggs is on a distinguished road
 
Posts: 1
Join Date: Jan 2012
Smile 01-06-2012, 08:17 PM

I too got the "The IMAP server, "mx.000webhost.com" is not repsponding. Check your network connection and that you entered the correct infomation in the "incoming mail server" message when all my settings seemed ok.
I tried disabling my wifi as sternedwards suggested, but it still didn't work. Then I tried deleting the account on my iphone completely (I had been editing the existing entry used for a previous host) and creating a new one. This time (after the SSL message to which I answer YES) I got a message saying my username and password were wrong. So that was progress.
I carefully re-entered the username and password, no go, tried my 000webhost username of a123456 and site password, no go, tried my 000webhost login email address and password, no go, and finally went back to my email account username and password, still no go.
The only thing I could think to do was to change my password on the control panel (which was working fine from my PC) and that worked!? Now perhaps I had finger trouble along the way but I was careful. Anyway, for those setting this up it's something to try if all else fails.
For the record, on the iphone my settings are...
IMAP Account information:
Name: Phillip Biggs
Address: myemailaddress@imagefair.co.uk
Description: imagefair.co.uk
Incoming Mail Server:
Host Name: mx.000webhost.com
User Name: myemailaddress@imagefair.co.uk
Password: the password for that email address
Outgoing Mail Server
SMTP: smtp.myisp.net
No user or password supplied.
All the above was done with wifi turned off. It might have worked with it on, but now I've got it working I'm not going to experiment
Hope that helps people through any confusion.
Reply With Quote
(#6)
Old
blanokdt blanokdt is offline
Junior Member
blanokdt is on a distinguished road
 
Posts: 1
Join Date: Jan 2013
Default I did it! - 01-25-2013, 07:39 PM

Hi,

I tried several time to set up my 000webhost on my Iphone and it wont work until I deleted the "not working account" on the phone then tried setting up a new one. This time IOS told me that it was not working with SSL protocol, and that I may try without SSL, and yes it was working.

So if you are trouble shooting with 000webhost hosted mail and your iPhone try to configure your account without SSL activated.

Hope it will help.

Bye,

Thomas
Reply With Quote
(#7)
Old
fredduxx fredduxx is offline
Junior Member
fredduxx is on a distinguished road
 
Posts: 9
Join Date: Mar 2013
Default Outlook web - 03-18-2013, 06:18 AM

Has anyone been able to set up mail reception in Outlook (web).

For some reason it works OK with my MS Outlook (Installed in PC) version but not with the web version that replaced hotmail and live.

I tried all combinations possible and could not get to connect.

If anyone has a tip to make it work, please just let me know.

Thanks in advance!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com