Free Web Hosting Forum
(#1)
Old
kei's Avatar
kei kei is offline
Senior Member
kei is an unknown quantity at this point
 
Posts: 264
Join Date: Jun 2010
Default php.ini - 08-28-2010, 12:35 AM

already registered but im not sure where to post this :/

is there anyway to edit my php.ini or is that untouchable?

solved!

p.s. wtf cant change the title?
________
Extreme-q vaporizer review

Last edited by kei; 08-30-2011 at 06:53 AM.
(#2)
Old
HominusNocturna HominusNocturna is offline
Member
HominusNocturna is on a distinguished road
 
Posts: 56
Join Date: Aug 2010
Location: Braga, Portugal
Default 08-28-2010, 01:06 AM

PHP.ini is not related to user accounts I believe, but to the server itself. What you need to do in php.ini?
Anyway, I suggest you to send a ticket describing exactly what you need.

You can also check out here http://server18.000webhost.com/phpinfo.php for the overall configurations. Just see what your server is in your account information. But I believe that they are all set in the same way.
(#3)
Old
kei's Avatar
kei kei is offline
Senior Member
kei is an unknown quantity at this point
 
Posts: 264
Join Date: Jun 2010
Default 08-28-2010, 02:11 AM

i want to increase a few things:

upload_max_filesize
post_max_size
memory_limit

[strike]guess ill start a ticket :/ [/strike]
________
RECALL AVANDIA

Last edited by kei; 08-30-2011 at 06:54 AM.
(#4)
Old
HominusNocturna HominusNocturna is offline
Member
HominusNocturna is on a distinguished road
 
Posts: 56
Join Date: Aug 2010
Location: Braga, Portugal
Default 08-28-2010, 02:16 AM

You won't be lucky, I guess. Those are restrictions imposed and not just casual, it's free hosting you know . They will suggest you to upgrade your account to their paid hosting. If you want to do so http://www.000webhost.com/upgrade
(#5)
Old
kei's Avatar
kei kei is offline
Senior Member
kei is an unknown quantity at this point
 
Posts: 264
Join Date: Jun 2010
Default 08-28-2010, 02:23 AM

yer, just found http://www.000webhost.com/faq.php?ID=20 i assume that includes php.ini

but i also found : http://www.000webhost.com/faq.php?ID=16 in that case couldn't i do this?
Code:
php_value upload_max_filesize 5M
php_value post_max_size 5M
php_value memory_limit 128M
and save as .htaccess ?
________
The Vision Condo Pattaya

Last edited by kei; 08-30-2011 at 06:54 AM.
(#6)
Old
HominusNocturna HominusNocturna is offline
Member
HominusNocturna is on a distinguished road
 
Posts: 56
Join Date: Aug 2010
Location: Braga, Portugal
Default 08-28-2010, 02:26 AM

Well you can do so, I'm only on doubt if you can only enable modules or if you can also set values, but try it. You won't lose anything
If you do that successfully great, if not send a ticket, or maybe someone around the forum can enlighten you a bit further.
(#7)
Old
Snuupy's Avatar
Snuupy Snuupy is offline
Senior Member
Snuupy is on a distinguished road
 
Posts: 374
Join Date: Aug 2010
Location: Under your bed! O.O
Default 08-28-2010, 03:21 AM

Can you create a php.ini in the public_html folder? Just wondering.


You can visit the 000webhost IRC Channel at irc.freenode.net/#000webhost =)

BEFORE CREATING A THREAD: Insert problem here: http://google.com/

Please add karma if someone has helped you!
(#8)
Old
HominusNocturna HominusNocturna is offline
Member
HominusNocturna is on a distinguished road
 
Posts: 56
Join Date: Aug 2010
Location: Braga, Portugal
Default 08-28-2010, 03:30 AM

I'm not understanding what you are trying to say. But I trully even doubt if you create a php.ini it would affect any settings on the server. But hey, enlighten me please.
(#9)
Old
Snuupy's Avatar
Snuupy Snuupy is offline
Senior Member
Snuupy is on a distinguished road
 
Posts: 374
Join Date: Aug 2010
Location: Under your bed! O.O
Default 08-28-2010, 04:43 AM

I mean, can you create a php.ini file, put it in the public_html directory, and put your settings there? It works for another host I'm with. I'm not sure if it'll work for 000webhost though.


You can visit the 000webhost IRC Channel at irc.freenode.net/#000webhost =)

BEFORE CREATING A THREAD: Insert problem here: http://google.com/

Please add karma if someone has helped you!
(#10)
Old
kei's Avatar
kei kei is offline
Senior Member
kei is an unknown quantity at this point
 
Posts: 264
Join Date: Jun 2010
Default 08-28-2010, 06:27 AM

neither php.ini in root nor .htaccess seem to work im getting:
Quote:
Request Entity Too Large
The requested resource
/includes/[censored].php
does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.
________
How to roll a blunt

Last edited by kei; 08-30-2011 at 06:54 AM.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com